Enabling IonCube Loader in WAMP

IonCube Loader enables WAMP servers such as WampDeveloper Pro to run encoded and secured PHP files. These files are usually commercial (not free) PHP scripts and apps that have been secured against reverse-engineering and piracy – such as WHMCS, vBulletin, Blesta, KBPublisher, and extensions/plugins for Joomla, WordPress, ExpressionEngine, etc.

To enable the IonCube PHP Extension in WampDeveloper Pro:

1. Open file php.ini –

2. Near the end of php.ini, locate the IonCube section –


3. Un-comment the load line for this extension (remove the ‘;’ character from the beginning of the line) –


4. Save file. Restart Apache.

Afterwards, IonCube will be loaded by PHP and you can verify this via phpinfo.php.

IonCube Loader should be loaded in php.ini before any of the other extra PHP Extensions.

Install the latest version of the ionCube Loader

The latest IonCube Loader version can be downloaded from:
Loaders for ionCube Secured Files

It must match for the platform of:

  • Apache’s + PHP’s compiler version: “VC11″ is Apache 2.4, “VC9″ is Apache 2.2, “VC6″ is Apache 2.0.
  • PHP run-type: “TS” is regular PHP / mod_php, “Non-TS” is PHP-FCGI / mod_fcgi.
  • PHP branch (version) and bits: PHP 5.3-5.6, 32/64 bits

The newer versions can replace the older versions by simply copying-over path/file:


Leave a Reply

Your email address will not be published.

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>